Back to overview
Downtime

Ad Service (Ad), Auth Service (Auth), and 5 other services are down

Jun 19 at 05:21pm CEST
Affected services
Ad Service Test (Ad)
Auth Service Test (Auth)
Account Service Test (Account)
Profile Service Test (Profile)
Scheduler Service Test (Scheduler)
Election Service Test (Election)
Thumbnail Service Test (Thumbnail)

Resolved
Jun 19 at 05:25pm CEST

Auth Service (Auth) and Election Service (Election) recovered.

Updated
Jun 19 at 05:24pm CEST

Ad Service (Ad), Account Service (Account), Profile Service (Profile), and 2 other resources recovered.

Created
Jun 19 at 05:21pm CEST

Ad Service (Ad), Auth Service (Auth), Account Service (Account), and 4 other resources went down.