Back to overview
Downtime

Location Service Test (Location), Ad Service Test (Ad), and 4 other services are down

Nov 19 at 06:09am CET
Affected services
Ad Service Test (Ad)
Location Service Test (Location)
Account Service Test (Account)
Profile Service Test (Profile)
Scheduler Service Test (Scheduler)
Pdf Service Test (Pdf)

Resolved
Nov 19 at 06:17am CET

Profile Service Test (Profile) and Scheduler Service Test (Scheduler) recovered.

Updated
Nov 19 at 06:17am CET

Account Service Test (Account) recovered.

Updated
Nov 19 at 06:17am CET

Ad Service Test (Ad) recovered.

Updated
Nov 19 at 06:13am CET

Pdf Service Test (Pdf) recovered.

Updated
Nov 19 at 06:13am CET

Location Service Test (Location) recovered.

Updated
Nov 19 at 06:10am CET

Ad Service Test (Ad), Account Service Test (Account), and Pdf Service Test (Pdf) went down.

Created
Nov 19 at 06:09am CET

Location Service Test (Location), Profile Service Test (Profile), and Scheduler Service Test (Scheduler) went down.