Ad Service Test (Ad), Profile Service Test (Profile), and 3 other services are down
Resolved
Nov 22 at 06:23am CET
Scheduler Service Test (Scheduler) recovered.
Affected services
Updated
Nov 22 at 06:18am CET
Ad Service Test (Ad), Profile Service Test (Profile), Auth Service Test (Auth), and 1 other resource recovered.
Affected services
Updated
Nov 22 at 06:11am CET
Ad Service Test (Ad), Auth Service Test (Auth), and Account Service Test (Account) went down.
Affected services
Created
Nov 22 at 06:10am CET
Profile Service Test (Profile) and Scheduler Service Test (Scheduler) went down.
Affected services