Back to overview
Downtime

Location Service Test (Location), Auth Service Test (Auth), and 10 other services are down

Feb 04 at 11:40am CET
Affected services
Ad Service Test (Ad)
Location Service Test (Location)
Auth Service Test (Auth)
Account Service Test (Account)
Profile Service Test (Profile)
Scheduler Service Test (Scheduler)
Election Service Test (Election)
Thumbnail Service Test (Thumbnail)
Logging Service Test (Logging)
Pdf Service Test (Pdf)
Donation Service Test (App)

Resolved
Feb 05 at 12:21pm CET

Scheduler Service Test (Scheduler) recovered.

Updated
Feb 05 at 12:16pm CET

Donation Service Test (App) recovered.

Updated
Feb 05 at 12:15pm CET

Election Service Test (Election) and Logging Service Test (Logging) recovered.

Updated
Feb 05 at 12:14pm CET

Profile Service Test (Profile) recovered.

Updated
Feb 05 at 12:14pm CET

Auth Service Test (Auth) recovered.

Updated
Feb 05 at 12:14pm CET

Account Service Test (Account) and Ad Service Test (Ad) recovered.

Updated
Feb 05 at 12:11pm CET

Location Service Test (Location) recovered.

Updated
Feb 05 at 12:10pm CET

Thumbnail Service Test (Thumbnail), Admin Service Test (Admin), and Pdf Service Test (Pdf) recovered.

Created
Feb 04 at 11:40am CET

Location Service Test (Location), Auth Service Test (Auth), Account Service Test (Account), and 9 other resources went down.